
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.floydct.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="eky gala, gala, award, ceremony, nomination, red carpet, cash bar" />
<meta name="news_keywords" content="eky gala, gala, award, ceremony, nomination, red carpet, cash bar" />
<meta name="description" content="Shaping Our Appalachian Region&rsquo;s (SOAR) first-ever EKY Gala, presented by Kentucky Power, has been rescheduled for Saturday, April 29, 2023." />
<meta name="author" content="Special to Appalachian Newspapers" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="robots" content="max-image-preview:standard" />
<meta name="google-site-verification" content="AV1R93anCQwtWCRlqymGG1mo7JPNDF30fIbWQPFx6KM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31" />
<meta property="og:description" content="Shaping Our Appalachian Region&rsquo;s (SOAR) first-ever EKY Gala, presented by Kentucky Power, has been rescheduled for Saturday, April 29, 2023." />
<meta property="og:site_name" content="Floyd Chronicle &amp; Times" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/floydchronicle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@floydchronicle" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/live/global/resources/styles/site.css?_dc=1478877515"/>
<style>/*<![CDATA[*/ #user-controls-1330050 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330050 .tn-user-screenname, #user-controls-1330050 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330050 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330050 .dropdown-signup { font-size: 12px; } #user-controls-1330050 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330050 .large-user-avatar { margin-right: 10px; } #user-controls-1330050 .large-user-controls { font-size: 12px; } #user-controls-1330050 .logout-btn { cursor: pointer; } #user-controls-1330050 .login-btn { color: #fff!important; } #block-1330046 .search-spinner { position: absolute; } #block-1330046 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1330046 { margin-bottom: 0; } #site-search-1330046 .site-search-form { padding: 0; } #site-search-1330046 #site-search-1330046-btn { outline: none; } #site-search-1330046 #site-search-1330046-term { border: 0; box-shadow: none; } #site-search-1330046 .site-search-form { box-shadow: none; } #ad-1929202 { min-height: 90px; min-width: 728px; } #user-controls-1330049 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330049 .tn-user-screenname, #user-controls-1330049 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330049 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330049 .dropdown-signup { font-size: 12px; } #user-controls-1330049 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330049 .large-user-avatar { margin-right: 10px; } #user-controls-1330049 .large-user-controls { font-size: 12px; } #user-controls-1330049 .logout-btn { cursor: pointer; } #user-controls-1330049 .login-btn { color: #fff!important; } .follow-links-1330047 li { margin-right: 1px; padding: 0; } .follow-links-1330047 li a, .follow-links-1330047 li a:focus, .follow-links-1330047 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1330047 li a:hover { text-decoration: none; } .follow-links-1330047 li a.fb,.follow-links-1330047 li a.fb:hover { color: #3A59A5; } .follow-links-1330047 li a.tw,.follow-links-1330047 li a.tw:hover { color: #46C8F9; } #tncms-block-1329969 .tnt-prop-img { max-width: 621px; } #tncms-block-1330042 .tnt-prop-img { max-width: 2376px; } #weather-1330051 .list-unstyled { margin: 0; } #weather-1330051 span { display: block; } #weather-1330051 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1330051 .icon { position: relative; } #weather-1330051 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1330051 .temp { font-size: 18px; font-weight: bold; } #weather-1330051 .cond { opacity: 0.7; } #weather-1330051 .current-conditions { float: left; height: 24px; } #weather-1330051 .dropdown-toggle { color: #030303; display: block; } #weather-1330051 .city-title { padding-top: 5px; } #weather-1330051 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1330051 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1330051 .weather-expanded small { opacity: 0.5; } #weather-1330051 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1330051 .zip-update { width: 75px; } #weather-1330051 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1330051 .zip-update-link:hover { color: #777; } #block-1329931 .card.summary { border: 0; padding: 0; margin: 0; } #block-1329931 .card-panel { background-color: #E0DDDD; border-color: rgba(0,0,0,.08); } #block-1329970 .most-popular .tab-text { display: none; } #block-1329970 .most-popular .active .tab-text { display: inline; } #tncms-block-1330043 .tnt-prop-img { max-width: 332px; } .follow-links-1330048 li { margin-right: 1px; padding: 0; } .follow-links-1330048 li a, .follow-links-1330048 li a:focus, .follow-links-1330048 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; padding:0; box-shadow: none; } .follow-links-1330048 li a:hover { text-decoration: none; } .follow-links-1330048 li a.fb,.follow-links-1330048 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1330048 li a.tw,.follow-links-1330048 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1931681 { min-height: 90px; min-width: 728px; } #ad-1931681 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"32"},"content":{"id":"7ac9ed6e-869e-11ed-919d-2358917d894d","title":"SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31","type":"article","published_time":"2022-12-28T20:00:00Z","tags":["eky gala","gala","award","ceremony","nomination","red carpet","cash bar"],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":141},"byline":"Special to Appalachian\nNewspapers"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Special to Appalachian\nNewspapers","start_hour":"15","id":"7ac9ed6e-869e-11ed-919d-2358917d894d","app":"editorial","ga_page":"\/news\/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":283},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '7ac9ed6e-869e-11ed-919d-2358917d894d';
    __tnt.ads.dfp.targeting.k = ["eky gala","gala","award","ceremony","nomination","red carpet","cash bar"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1929202'] = googletag.defineSlot(adUnit, [728,90], 'ad-1929202').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1929202'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872618() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "floydct.com",
            discovery: {
                element: "#evvnt-calendar-1872618",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Floyd County Chronicle",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/impressions.js?_dc=1672365908"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/traffic.js?_dc=1672292108"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/settings.js?_dc=1612638311"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1931681'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1931681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931681'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//news';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31 | News | floydct.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e8e8e8; } .fixed-nav #main-navigation { background-color: #e8e8e8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #cacaca; color: #030303; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #030303; } .navbar-toggle .icon-bar { background-color: #030303 !important; } .navbar-toggle .sr-only-show { color: #030303 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #030303; } }#site-copyright a, #site-footer a { color: #030303; }.search-redesign .top-breakout > .row { max-width: 1366px; } /* Place site-wide CSS here */ a { color:#030303} /* HEADER/NAVIGATION RELATED **********/ .dropdown-header { color: #e8e8e8!important;} #site-top-nav .list-inline>li>a { color: #231f20;} #site-top-nav .fa { color: #000000;} @media (min-width: 992px) { .fcc-logo-block .img-responsive { max-width:720px;} } #weather-1330051 .weather-expanded small { opacity: 1.0!important; color:#E0DDDD!important; } #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #030303!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #E0DDDD!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#030303;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#030303;color:#E0DDDD!important;} .dropdown-menu>li>a { color:#E0DDDD!important;} .dropdown-menu>li>a:hover { background:#e0dddd;color:#000000!important;} /* BLOCK TITLE RELATED **********/ .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; font-weight: bold; } /* BUTTON RELATED **********/ .btn-primary { color: #fff; background-color: #811!important; border-color: #8d724b!important; } /* FOOTER RELATED **********/ #site-footer a:hover { color:#ffffff;} #site-footer li a { text-transform: uppercase; font-size: 15px; } .follow-links-1330048 li a { font-size: 24px!important;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #030303!important;} /* #tntracking Customized by : wcline Date : 5/08/19 CRM : #709597 Description : Below targets a employee package to be hidden on the front end */ /* end tracking wcline */ </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/9072e9f8-5b31-11eb-a23b-6b5d903efe72.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31 | News | floydct.com" href="http://www.floydct.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-7ac9ed6e-869e-11ed-919d-2358917d894d  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.floydct.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=32&amp;townnews.content.id=7ac9ed6e-869e-11ed-919d-2358917d894d&amp;townnews.content.title=SOAR+EKY+Gala+rescheduled+for+April+29%2C+award+nominations+extended+to+Jan.+31&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-28T20%3A00%3A00Z&amp;townnews.content.tags.0=eky+gala&amp;townnews.content.tags.1=gala&amp;townnews.content.tags.2=award&amp;townnews.content.tags.3=ceremony&amp;townnews.content.tags.4=nomination&amp;townnews.content.tags.5=red+carpet&amp;townnews.content.tags.6=cash+bar&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=news&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=141&amp;townnews.content.byline=Special+to+Appalachian%0ANewspapers&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Special+to+Appalachian%0ANewspapers&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=7ac9ed6e-869e-11ed-919d-2358917d894d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=283&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.floydct.com/tncms/admin/editorial-asset/?edit=7ac9ed6e-869e-11ed-919d-2358917d894d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1330050" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1330050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.floydct.com/users/signup/?referer_url=https%253A%252F%252Fwww.floydct.com%252Fnews%252Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%252Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330050"><input type="hidden" name="referer_url" value="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazines expand-label">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arrests/"  class="nav-link tnt-section-arrests ">Arrests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1330046" class="tncms-block hidden-md hidden-lg"><section id="block-1330046" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1330046" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1330046" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1330046" class="site-search-form input-group default normal form-control">
        <label for="site-search-1330046-term" class="sr-only">Site search</label>
        <input id="site-search-1330046-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1330046-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1330046" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1929202" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1929202" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1929202');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1928036" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1330049" class="tncms-block"><div id="user-controls-1330049" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.floydct.com/users/signup/?referer_url=https%253A%252F%252Fwww.floydct.com%252Fnews%252Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%252Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330049"><input type="hidden" name="referer_url" value="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1330047" class="tncms-block"><div class="follow-links-1330047 follow-links pull-right">
    
    <section id="block-1330047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329969" class="tncms-block fcc-logo-block"><section id="block-1329969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="621"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1330042" class="tncms-block"><section id="block-1330042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=640%2C122 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=990%2C189 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1035%2C198 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1333%2C255 1333w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1476%2C282 1476w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=2008%2C384 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2376"
                height="454"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1330051" class="tncms-block"><div id="weather-1330051" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41653" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41653">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1330051" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Prestonsburg, KY
                                
                                <small>(41653)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy early, then clearing overnight. Low 41F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy early, then clearing overnight. Low 41F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 29, 2022 @ 9:01 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41653"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"    tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="/jobs"  tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arrests"  href="/arrests/"  tabindex="0" >
                    <span class="nav-label ">Arrests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ac9ed6e-869e-11ed-919d-2358917d894d" class="asset article-default"  data-url="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Shaping Our Appalachian Region’s (SOAR) first-ever EKY Gala, presented by Kentucky Power, has been rescheduled for Saturday, April 29, 2023. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="floydct.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.floydct.com\/tncms\/search\/mlt\/?origin=7ac9ed6e-869e-11ed-919d-2358917d894d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7ac9ed6e-869e-11ed-919d-2358917d894d" class="asset-paging">
                <div id="paging-prev-7ac9ed6e-869e-11ed-919d-2358917d894d" class="paging-link prev offset"></div>
                <div id="paging-next-7ac9ed6e-869e-11ed-919d-2358917d894d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Special to Appalachian
Newspapers</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-28T15:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 28, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-28T15:00:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-28T15:00:00-05:00">
    <meta itemprop="datePublished" content="2022-12-28T15:00:00-05:00">
    <meta itemprop="dateModified" content="2022-12-28T15:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/7ac9ed6e-869e-11ed-919d-2358917d894d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&body=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ac9ed6e-869e-11ed-919d-2358917d894d" data-smart-adunit="/21967324965/floydct.com//news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/7ac9ed6e-869e-11ed-919d-2358917d894d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&body=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html', '[data-copy-inline-top-7ac9ed6e-869e-11ed-919d-2358917d894d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-7ac9ed6e-869e-11ed-919d-2358917d894d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7ac9ed6e-869e-11ed-919d-2358917d894d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ac9ed6e-869e-11ed-919d-2358917d894d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ac9ed6e-869e-11ed-919d-2358917d894d" class="save-list-7ac9ed6e-869e-11ed-919d-2358917d894d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ac9ed6e-869e-11ed-919d-2358917d894d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Shaping Our Appalachian Region’s (SOAR) first-ever EKY Gala, presented by Kentucky Power, has been rescheduled for Saturday, April 29, 2023.</p><p>The event will still take place at the Mountain Arts Center in Prestonsburg.</p><p>The gala will include a red carpet arrival, awards ceremony, and reception celebrating those moving Appalachian Kentucky forward.</p><p>The red carpet will open at 1 p.m. with the awards ceremony set for 2:30 p.m. with the reception to follow at 4 p.m.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Registration is $75 and is all-inclusive. The reception will feature heavy hor devours, refreshments and local entertainment. A cash bar will also be available.</p><p>The awards ceremony will feature more than a dozen awards. Due to the date change, the organization has extended gala nominations to Jan. 31.</p><p>For more information on nominations, visti, <a href="https://form.jotform.com/223055449673057">https://form.jotform.com/223055449673057</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/7ac9ed6e-869e-11ed-919d-2358917d894d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20SOAR%20EKY%20Gala%20rescheduled%20for%20April%2029%2C%20award%20nominations%20extended%20to%20Jan.%2031&body=https%3A%2F%2Fwww.floydct.com%2Fnews%2Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%2Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac9ed6e-869e-11ed-919d-2358917d894d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.floydct.com/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html', '[data-copy-inline-7ac9ed6e-869e-11ed-919d-2358917d894d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-7ac9ed6e-869e-11ed-919d-2358917d894d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-7ac9ed6e-869e-11ed-919d-2358917d894d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ac9ed6e-869e-11ed-919d-2358917d894d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ac9ed6e-869e-11ed-919d-2358917d894d" class="save-list-7ac9ed6e-869e-11ed-919d-2358917d894d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ac9ed6e-869e-11ed-919d-2358917d894d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22eky%20gala%22#tncms-source=keyword" class="tag-eky-gala label label-default" data-tncms-track-dmp='search: eky-gala' rel="nofollow">Eky Gala</a>
                </li> <li>
                    <a href="/search/?k=%22gala%22#tncms-source=keyword" class="tag-gala label label-default" data-tncms-track-dmp='search: gala' rel="nofollow">Gala</a>
                </li> <li>
                    <a href="/search/?k=%22award%22#tncms-source=keyword" class="tag-award label label-default" data-tncms-track-dmp='search: award' rel="nofollow">Award</a>
                </li> <li>
                    <a href="/search/?k=%22ceremony%22#tncms-source=keyword" class="tag-ceremony label label-default" data-tncms-track-dmp='search: ceremony' rel="nofollow">Ceremony</a>
                </li> <li>
                    <a href="/search/?k=%22nomination%22#tncms-source=keyword" class="tag-nomination label label-default" data-tncms-track-dmp='search: nomination' rel="nofollow">Nomination</a>
                </li> <li>
                    <a href="/search/?k=%22red%20carpet%22#tncms-source=keyword" class="tag-red-carpet label label-default" data-tncms-track-dmp='search: red-carpet' rel="nofollow">Red Carpet</a>
                </li> <li>
                    <a href="/search/?k=%22cash%20bar%22#tncms-source=keyword" class="tag-cash-bar label label-default" data-tncms-track-dmp='search: cash-bar' rel="nofollow">Cash Bar</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1543512" class="tncms-block"><section id="block-1543512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1543512 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1543512" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1543512" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.floydct.com/tncms/asset/editorial/7ac9ed6e-869e-11ed-919d-2358917d894d/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1329931" class="tncms-block visible-lg visible-md"><section id="block-1329931" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1329931 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/pel-dead-aged-82-after-losing-cancer-battle/article_698b4950-0465-5b3a-9e26-2e9147d47633.html" class="tnt-asset-link" aria-label="Pelé dead aged 82 after losing cancer battle">
        

        
            Pelé dead aged 82 after losing cancer battle</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/john-lennon-kicked-heroin-quickly/article_6bb51095-d838-590e-803c-9dcc033ae2a9.html" class="tnt-asset-link" aria-label="John Lennon ‘kicked heroin quickly’">
        

        
            John Lennon ‘kicked heroin quickly’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/bob-saget-s-widow-so-glad-of-christmas-memories-with-comic/article_9c5e8e64-fa12-5b59-832c-968cee0ea57a.html" class="tnt-asset-link" aria-label="Bob Saget’s widow ‘so glad‘ of Christmas memories with comic">
        

        
            Bob Saget’s widow ‘so glad‘ of Christmas memories with comic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/fewer-symptoms-for-mpox-infection-seen-after-vaccination/article_af109ea8-6b22-5719-80ee-4443fbfa95ac.html" class="tnt-asset-link" aria-label="Fewer Symptoms for Mpox Infection Seen After Vaccination">
        

        
            Fewer Symptoms for Mpox Infection Seen After Vaccination</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/diagnostic-accuracy-high-in-emergency-departments/article_afc37bca-480b-5a6c-9a86-7e3ce6dd1217.html" class="tnt-asset-link" aria-label="Diagnostic Accuracy High in Emergency Departments">
        

        
            Diagnostic Accuracy High in Emergency Departments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/judge-larry-thompson-sworn-in-as-chief-judge-of-court-of-appeals/article_58ea6c9c-87bf-11ed-934e-3711df8b2077.html" class="tnt-asset-link" aria-label="Judge Larry Thompson sworn in as chief judge of Court of Appeals">
        

        
            Judge Larry Thompson sworn in as chief judge of Court of Appeals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/congressional-report-slams-fda-drugmaker-over-approval-of-alzheimer-drug-aduhelm/article_5b380840-302e-5f98-92be-dbaa887dd24b.html" class="tnt-asset-link" aria-label="Congressional Report Slams FDA, Drugmaker Over Approval of Alzheimer Drug Aduhelm">
        

        
            Congressional Report Slams FDA, Drugmaker Over Approval of Alzheimer Drug Aduhelm</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/health/fda-approves-sunlenca-for-treatment-resistant-hiv/article_721e0cd6-f204-5071-af0f-032cba1ef874.html" class="tnt-asset-link" aria-label="FDA Approves Sunlenca for Treatment-Resistant HIV">
        

        
            FDA Approves Sunlenca for Treatment-Resistant HIV</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1329953" class="tncms-block"></div><div id="tncms-block-1329970" class="tncms-block"><section id="block-1329970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329970 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1329970" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1329970" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1329970" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1329970" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1329970" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/fiscal-court-approves-911-center-bartley-levels-criticisms-over-plan/article_ff20668e-869d-11ed-a8e5-93e17dab96d7.html">Fiscal Court approves 911 center; Bartley levels criticisms over plan</a></li><li><a href="/news/psc-orders-southern-water-to-increase-rates-8-9-percent-to-be-implemented-over-two/article_66415d3c-869e-11ed-88f9-0fee9453d334.html">PSC orders Southern Water to increase rates 8.9 percent; to be implemented over two years</a></li><li><a href="/news/local-sister-act-sign-record-deal/article_73a35d86-811c-11ed-a445-ff7bd9db999b.html">Local sister act sign record deal</a></li><li><a href="/news/prestonsburg-pd-hosts-shop-with-a-cop/article_2e7f953a-811c-11ed-9b8e-dbe21f27f7b7.html">Prestonsburg PD hosts Shop With a Cop</a></li><li><a href="/sports/floyd-central-finishes-2-1-in-smoky-mountain-christmas-classic/article_b8c938e6-86de-11ed-aa01-33d61bcd542f.html">Floyd Central finishes 2-1 in Smoky Mountain Christmas Classic</a></li><li><a href="/sports/bobcats-outlast-georgia-opponent-66-62/article_e7f1a702-86de-11ed-8190-c3501c30ce54.html">Bobcats outlast Georgia opponent, 66-62</a></li><li><a href="/news/floyd-dealing-with-effects-of-winter-storm-on-water-infrastructure/article_b8149936-86d9-11ed-bff7-bf4b154accf5.html">Floyd dealing with effects of winter storm on water infrastructure</a></li><li><a href="/obituaries/obituaries-12-21-22/article_10222ba6-811d-11ed-b1be-db7a0b01b779.html">Obituaries 12-21-22</a></li><li><a href="/obituaries/obituaries-12-28-22/article_ac7ce01e-869e-11ed-90cf-bb09dbe7a185.html">Obituaries 12-28-22</a></li><li><a href="/news/soar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31/article_7ac9ed6e-869e-11ed-919d-2358917d894d.html">SOAR EKY Gala rescheduled for April 29, award nominations extended to Jan. 31</a></li></ul></div>
        
        
            <div id="images-1329970" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/bill-gates-reveals-why-hes-going-to-drop-off-rich-list/image_88f5afc3-80d7-5655-938c-fec93c35d003.html" class="tnt-asset-link"  aria-label="Bill Gates reveals why he's going to drop off rich list">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Gates reveals why he's going to drop off rich list"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/8f/88f5afc3-80d7-5655-938c-fec93c35d003/63a4780f19c46.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/rian-johnson-pushing-for-glass-onion-to-have-longer-cinema-run/image_53dd3b2f-1024-5558-90fa-c2beb7c606ad.html" class="tnt-asset-link"  aria-label="Rian Johnson 'pushing' for Glass Onion to have longer cinema run">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rian Johnson 'pushing' for Glass Onion to have longer cinema run"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/3d/53dd3b2f-1024-5558-90fa-c2beb7c606ad/638dc85fba884.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/a-fourth-child-for-william-and-kate/image_369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd.html" class="tnt-asset-link"  aria-label="A fourth child for William and Kate?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A fourth child for William and Kate?"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/69/369d9e6c-5c5c-52ad-9bb6-8d0b4905b6bd/63ad6c618e155.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/elvis-presley-sleeping-beauty-diet/image_78469b43-9ef5-5351-9293-908a43f62afc.html" class="tnt-asset-link"  aria-label="Elvis Presley: Sleeping Beauty Diet">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elvis Presley: Sleeping Beauty Diet"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/7/84/78469b43-9ef5-5351-9293-908a43f62afc/6399749249249.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/natty-christmas-1978-by-jacob-miller/image_2f87e5d0-6497-5c14-a466-13d754020704.html" class="tnt-asset-link"  aria-label="'Natty Christmas' (1978) by Jacob Miller">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Natty Christmas' (1978) by Jacob Miller"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/f8/2f87e5d0-6497-5c14-a466-13d754020704/6397a0e84e619.image.png?crop=720%2C720%2C145%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/lily-collins-cant-wait-to-work-with-charlie-mcdowell/image_c73194c6-6439-52cf-8f47-d34b4721ea46.html" class="tnt-asset-link"  aria-label="Lily Collins can't wait to work with Charlie McDowell">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lily Collins can't wait to work with Charlie McDowell"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/73/c73194c6-6439-52cf-8f47-d34b4721ea46/639125d2e06e3.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/natalie-portman-vinegar/image_522a99cf-629a-537e-bcf2-048cdd21c63b.html" class="tnt-asset-link"  aria-label="Natalie Portman: Vinegar">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Natalie Portman: Vinegar"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/22/522a99cf-629a-537e-bcf2-048cdd21c63b/6395adb3b1cd0.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/jenna-ortega-cast-in-winter-spring-summer-or-fall/image_ee28547e-f67b-5e5e-aed5-d664ee9a1d07.html" class="tnt-asset-link"  aria-label="Jenna Ortega cast in Winter Spring Summer or Fall">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jenna Ortega cast in Winter Spring Summer or Fall"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/e2/ee28547e-f67b-5e5e-aed5-d664ee9a1d07/639c500e3f6ea.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/miriam-margolyes-won-t-watch-the-crown/image_e8e400bc-252e-55a6-be3e-8325539ed187.html" class="tnt-asset-link"  aria-label="Miriam Margolyes won’t watch The Crown">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miriam Margolyes won’t watch The Crown"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/8e/e8e400bc-252e-55a6-be3e-8325539ed187/63ac1734b6a42.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/brian-may-s-heart-attack-mistaken-by-wife-as-over-exercising/image_61bc4658-159c-523c-bdc8-8fdcc6b271be.html" class="tnt-asset-link"  aria-label="Brian May’s heart attack mistaken by wife as over-exercising">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brian May’s heart attack mistaken by wife as over-exercising"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/1b/61bc4658-159c-523c-bdc8-8fdcc6b271be/63a659e9261e3.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1329970" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/packers-vs-dolphins-week-16-preview-and-prediction/video_d30071f1-26b2-5022-a356-6c16e4b9477f.html" class="tnt-asset-link"  aria-label="Packers vs. Dolphins Week 16 Preview and Prediction">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Packers vs. Dolphins Week 16 Preview and Prediction"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/30/d30071f1-26b2-5022-a356-6c16e4b9477f/63a5988d924a6.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1329970" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1872618" class="tncms-block"><section id="block-1872618" class="block emphasis-h3   " ><div id="evvnt-calendar-1872618"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872618();"></script></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1329954" class="tncms-block"><section id="block-1329954" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329954 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.floydct.com\/stock_market"}</script>
    </div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1932830" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- AdSense Responsive Ad Unit --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="1755734916" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1841584" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.floydct.com",
  secureDomain: "floydct.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-sticky-side-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-rail","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1841951" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7204190279208104" data-ad-slot="6245877098"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1330038" class="tncms-block"><section id="block-1330038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1330038 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1329961" class="tncms-block"><section id="block-1329961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1329961 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1330043" class="tncms-block padding-bottom"><section id="block-1330043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="332"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535529" class="tncms-block"><section id="block-1535529" class="block emphasis-h4   " ><address>
    <strong>floydct.com</strong><br>
    197 South Lake Drive<br>
    Prestonsburg, KY 41653
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-886-8506<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1330048" class="tncms-block padding-bottom"><div class="follow-links-1330048 follow-links default">
    
    <section id="block-1330048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1330048 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1329965" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329965"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Floyd Chronicle & Times</a>, 129 Caroline Ave. Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1931681" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931681" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.floydct.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.floydct.com%252Fnews%252Fsoar-eky-gala-rescheduled-for-april-29-award-nominations-extended-to-jan-31%252Farticle_7ac9ed6e-869e-11ed-919d-2358917d894d.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ac9ed6e-869e-11ed-919d-2358917d894d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["eky gala", "gala", "award", "ceremony", "nomination", "red carpet", "cash bar"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1330046'),
            query_input = d.getElementById('site-search-1330046-term'),
            search_dropdown = d.getElementById('site-search-1330046-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1330046 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1330051').click(function(e){
                                        $('#weather-1330051 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>