
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.floydct.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="burial, christianity, botany, school, martin, frazier, casaundra ellen &quot;sandy&quot; hall, virgie hopson fraley, clay, nelson, evelyn fraley spradlin" />
<meta name="news_keywords" content="burial, christianity, botany, school, martin, frazier, casaundra ellen &quot;sandy&quot; hall, virgie hopson fraley, clay, nelson, evelyn fraley spradlin" />
<meta name="description" content="Tracy Akers" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="AV1R93anCQwtWCRlqymGG1mo7JPNDF30fIbWQPFx6KM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?crop=216%2C216%2C0%2C16&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Obituaries 1-26-22" />
<meta property="og:description" content="Tracy Akers" />
<meta property="og:site_name" content="Floyd Chronicle &amp; Times" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/floydchronicle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?crop=216%2C216%2C0%2C16&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@floydchronicle" />
<meta name="twitter:image:alt" content="OBIT Spradlin.jpg" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/live/global/resources/styles/site.css?_dc=1478877515"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #user-controls-1330050 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330050 .tn-user-screenname, #user-controls-1330050 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330050 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330050 .dropdown-signup { font-size: 12px; } #user-controls-1330050 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330050 .large-user-avatar { margin-right: 10px; } #user-controls-1330050 .large-user-controls { font-size: 12px; } #user-controls-1330050 .logout-btn { cursor: pointer; } #user-controls-1330050 .login-btn { color: #fff!important; } #block-1330046 .search-spinner { position: absolute; } #block-1330046 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1330046 { margin-bottom: 0; } #site-search-1330046 .site-search-form { padding: 0; } #site-search-1330046 #site-search-1330046-btn { outline: none; } #site-search-1330046 #site-search-1330046-term { border: 0; box-shadow: none; } #site-search-1330046 .site-search-form { box-shadow: none; } #ad-1929202 { min-height: 90px; min-width: 728px; } #ad-1930067 { min-height: 50px; min-width: 320px; } #user-controls-1330049 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330049 .tn-user-screenname, #user-controls-1330049 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330049 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330049 .dropdown-signup { font-size: 12px; } #user-controls-1330049 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330049 .large-user-avatar { margin-right: 10px; } #user-controls-1330049 .large-user-controls { font-size: 12px; } #user-controls-1330049 .logout-btn { cursor: pointer; } #user-controls-1330049 .login-btn { color: #fff!important; } .follow-links-1330047 li { margin-right: 1px; padding: 0; } .follow-links-1330047 li a, .follow-links-1330047 li a:focus, .follow-links-1330047 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1330047 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1330047 li a.fb,.follow-links-1330047 li a.fb:hover { color: #3A59A5; } .follow-links-1330047 li a.tw,.follow-links-1330047 li a.tw:hover { color: #46C8F9; } #tncms-block-1329969 .tnt-prop-img { max-width: 621px; } #tncms-block-1330042 .tnt-prop-img { max-width: 2376px; } #weather-1330051 .list-unstyled { margin: 0; } #weather-1330051 span { display: block; } #weather-1330051 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1330051 .icon { position: relative; } #weather-1330051 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1330051 .temp { font-size: 18px; font-weight: bold; } #weather-1330051 .cond { opacity: 0.7; } #weather-1330051 .current-conditions { float: left; height: 24px; } #weather-1330051 .dropdown-toggle { color: #030303; display: block; } #weather-1330051 .city-title { padding-top: 5px; } #weather-1330051 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1330051 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1330051 .weather-expanded small { opacity: 0.5; } #weather-1330051 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1330051 .zip-update { width: 75px; } #weather-1330051 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1330051 .zip-update-link:hover { color: #777; } #block-1534935 .card.summary { border: 0; padding: 0; margin: 0; } #block-1534935 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-1330043 .tnt-prop-img { max-width: 332px; } .follow-links-1330048 li { margin-right: 1px; padding: 0; } .follow-links-1330048 li a, .follow-links-1330048 li a:focus, .follow-links-1330048 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1330048 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1330048 li a.fb,.follow-links-1330048 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1330048 li a.tw,.follow-links-1330048 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1931681 { min-height: 90px; min-width: 728px; } #ad-1931681 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.0"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"04","id":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9","app":"editorial","ga_page":"\/obituaries\/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":246},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["burial","christianity","botany","school","martin","frazier","casaundra ellen &quot;sandy&quot; hall","virgie hopson fraley","clay","nelson"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1929202'] = googletag.defineSlot(adUnit, [728,90], 'ad-1929202').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1929202'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50], [300, 100], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1930067'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50], [300, 100], [320, 100]], 'ad-1930067').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1930067'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/impressions.js?_dc=1643204107"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/traffic.js?_dc=1643175306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/settings.js?_dc=1612638311"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1931681'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1931681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931681'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//obituaries';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Obituaries 1-26-22 | Obituaries | floydct.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e8e8e8; } .fixed-nav #main-navigation { background-color: #e8e8e8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #cacaca; color: #030303; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #030303; } .navbar-toggle .icon-bar { background-color: #030303 !important; } .navbar-toggle .sr-only-show { color: #030303 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #030303; } }#site-copyright a, #site-footer a { color: #030303; }.search-redesign .top-breakout > .row { max-width: 1366px; } /* Place site-wide CSS here */ a { color:#030303} /* HEADER/NAVIGATION RELATED **********/ .dropdown-header { color: #e8e8e8!important;} #site-top-nav .list-inline>li>a { color: #231f20;} #site-top-nav .fa { color: #000000;} @media (min-width: 992px) { .fcc-logo-block .img-responsive { max-width:720px;} } #weather-1330051 .weather-expanded small { opacity: 1.0!important; color:#E0DDDD!important; } #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #030303!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #E0DDDD!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#030303;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#030303;color:#E0DDDD!important;} .dropdown-menu>li>a { color:#E0DDDD!important;} .dropdown-menu>li>a:hover { background:#e0dddd;color:#000000!important;} /* BLOCK TITLE RELATED **********/ .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; font-weight: bold; } /* BUTTON RELATED **********/ .btn-primary { color: #fff; background-color: #811!important; border-color: #8d724b!important; } /* FOOTER RELATED **********/ #site-footer a:hover { color:#ffffff;} #site-footer li a { text-transform: uppercase; font-size: 15px; } .follow-links-1330048 li a { font-size: 24px!important;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #030303!important;} /* #tntracking Customized by : wcline Date : 5/08/19 CRM : #709597 Description : Below targets a employee package to be hidden on the front end */ /* end tracking wcline */ </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/9072e9f8-5b31-11eb-a23b-6b5d903efe72.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Obituaries 1-26-22 | Obituaries | floydct.com" href="http://www.floydct.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.floydct.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.0&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=246&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.floydct.com/tncms/admin/editorial-asset/?edit=c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1330050" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1330050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.floydct.com/users/signup/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330050"><input type="hidden" name="referer_url" value="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/podcasts"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">Covid-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/everythinghome/"  class="nav-link tnt-section-everything-home">Everything Home</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1330046" class="tncms-block hidden-md hidden-lg"><section id="block-1330046" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1330046" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1330046" aria-labelledby="site-search-button-1330046" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1330046-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1330046-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1330046-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1330046').submit();
        return false;
    });

    $('#site-search-1330046').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1330046 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1330046 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1330046-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2057502" class="tncms-block"><script>
		!function (w, d, t) {
		  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
		
		  ttq.load('C5IPRVNGE0M3SF4JLKAG');
		  ttq.page();
		}(window, document, 'ttq');
	</script></div><div id="tncms-block-1932809" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-2"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-2');
</script></div><div id="tncms-block-1928036" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1929202" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1929202" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1929202');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1930067" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1930067" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1930067');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1330049" class="tncms-block"><div id="user-controls-1330049" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.floydct.com/users/signup/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330049"><input type="hidden" name="referer_url" value="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1330047" class="tncms-block"><div class="follow-links-1330047 pull-right">
    
    <section id="block-1330047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329969" class="tncms-block fcc-logo-block"><section id="block-1329969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="621"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1330042" class="tncms-block"><section id="block-1330042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=640%2C122 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=990%2C189 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1035%2C198 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1333%2C255 1333w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1476%2C282 1476w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=2008%2C384 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2376"
                height="454"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1330051" class="tncms-block"><div id="weather-1330051" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41653" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">21&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41653">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1330051" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Prestonsburg, KY
                                
                                <small>(41653)</small>
                            </h4><h5>Today</h5>
                                <p>Some clouds this morning will give way to generally sunny skies for the afternoon. High 32F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 19F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 26, 2022 @ 8:40 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41653"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">Covid-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-everything-home"  href="/everythinghome/"  tabindex="0">
                    <span class="nav-label">Everything Home</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" class="carousel-inner"><div  class="item photo-f25bf2ca-7e87-11ec-821f-3721d4dda32a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Obituaries 1-26-22","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg"
                    
                    alt="OBIT Spradlin.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="216"
                    height="248"
                    data-src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" data-target=".caption-inner-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fobit-spradlin-jpg%2Fimage_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obit-spradlin-jpg/image_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OBIT%20Spradlin.jpg&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fobit-spradlin-jpg%2Fimage_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obit-spradlin-jpg/image_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/obit-spradlin-jpg/image_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obit-spradlin-jpg/image_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/f25bf2ca-7e87-11ec-821f-3721d4dda32a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20OBIT%20Spradlin.jpg&body=https%3A%2F%2Fwww.floydct.com%2Fobit-spradlin-jpg%2Fimage_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obit-spradlin-jpg/image_f25bf2ca-7e87-11ec-821f-3721d4dda32a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f25bf2ca-7e87-11ec-821f-3721d4dda32a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f25bf2ca-7e87-11ec-821f-3721d4dda32a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f25bf2ca-7e87-11ec-821f-3721d4dda32a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f25bf2ca-7e87-11ec-821f-3721d4dda32a" class="save-list-f25bf2ca-7e87-11ec-821f-3721d4dda32a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f25bf2ca-7e87-11ec-821f-3721d4dda32a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f28535cc-7e87-11ec-99a0-db5f3e4b7bcf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Obituaries 1-26-22","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg"
                    
                    alt="OBIT Tackett.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="216"
                    height="216"
                    data-src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" data-target=".caption-inner-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fobit-tackett-jpg%2Fimage_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obit-tackett-jpg/image_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OBIT%20Tackett.jpg&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fobit-tackett-jpg%2Fimage_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obit-tackett-jpg/image_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/obit-tackett-jpg/image_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obit-tackett-jpg/image_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20OBIT%20Tackett.jpg&body=https%3A%2F%2Fwww.floydct.com%2Fobit-tackett-jpg%2Fimage_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obit-tackett-jpg/image_f28535cc-7e87-11ec-99a0-db5f3e4b7bcf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f28535cc-7e87-11ec-99a0-db5f3e4b7bcf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f28535cc-7e87-11ec-99a0-db5f3e4b7bcf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" class="save-list-f28535cc-7e87-11ec-99a0-db5f3e4b7bcf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="asset article-default"  data-url="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Tracy Akers "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?crop=216%2C216%2C0%2C16&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="floydct.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.floydct.com\/tncms\/search\/mlt\/?origin=c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="asset-paging">
                <div id="paging-prev-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="paging-link prev offset"></div>
                <div id="paging-next-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Obituaries 1-26-22
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-01-26T04:09:00-05:00" class="tnt-date asset-date text-muted">
            Jan 26, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-26T04:09:00-05:00" class="tnt-date asset-date text-muted">Jan 26, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-26T04:13:03-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-26T04:09:00-05:00">
    <meta itemprop="datePublished" content="2022-01-26T04:09:00-05:00">
    <meta itemprop="dateModified" content="2022-01-25T23:13:03-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%201-26-22&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Obituaries%201-26-22&body=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" data-smart-adunit="/21967324965/floydct.com//obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%201-26-22&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Obituaries%201-26-22&body=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="save-list-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Tracy Akers</strong></p><p>Tracy Akers, 47, of Van Lear, died Saturday, January 15, 2022.</p><p>Funeral services were held Friday, January 21, at the Zion Old Regular Baptist Church, Grethel.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Burial followed in the Akers Cemetery, Teaberry.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Pluma Elaine Branham</strong></p><p>Pluma Elaine Branham, 84, of Prestonsburg, died Friday, January 21, 2022.</p><p>Funeral services were held Tuesday, January 25, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in Gethsemane Gardens. Prestonsburg.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Casey Stephen Brown</strong></p><p>Casey Stephen Brown, 37, of Betsy Layne, died Friday, January 21, 2022.</p><p>Funeral services will be held at 2 p.m., Wednesday, January 26, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial will follow in Davidson Memorial Gardens, Ivel.</p><p>Arrangements are under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Dempsey Chaffins</strong></p><p>Dempsey Chaffins, 87, of Garrett, died Monday, January 17, 2022.</p><p>Funeral services were held Saturday, January 22, at Hall Funeral Home, Martin.</p><p>Burial followed in the Combs Cemetery, Mousie.</p><p>Arrangements were under the direction of Hall Funeral Home of Martin.</p><p><strong>Sherry Lynn Crace</strong></p><p>Sherry Lynn Crace, 54, of Martin, died Monday, January 17, 2022.</p><p>Funeral services were held Sunday, January 23, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in Davidson Memorial Gardens, Ivel.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong> Tonya Haines</strong></p><p>Tonya Haines, 38, of Nutter Fort, West Virginia, formerly of Floyd County, died Friday, January 14, 2022.</p><p>Funeral services were held Friday, January 21, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in the Shepherd Family Cemetery, Hueysville.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home, Martin.</p><p><strong>CaSaundra Ellen Hall</strong></p><p>CaSaundra Ellen “Sandy” Hall, 37, of Prestonsburg, died Tuesday, January 18, 2022.</p><p>Funeral services were held Monday, January 24, at the Bonanza Freewill Baptist Church, Prestonsburg.</p><p>Burial followed in the Hackwoth Family Cemetery, Prestonsburg.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Alpha Jean Hamilton</strong></p><p>Alpha Jean Hamilton, 72, of Teaberry, died Sunday, January 16, 2022.</p><p>Funeral services were held Saturday, January 22, at Samaria Old Regular Baptist Church, Teaberry.</p><p>Burial followed in the W.J. Hall Cemetery, Grethel.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Patricia A. Hamilton</strong></p><p>Patricia A. Hamilton, 82, of Prestonsburg, died Tuesday, January 18, 2022.</p><p>Memorial services will be held at a later date and announced by the funeral home.</p><p>Arrangements are under the direction of Miller Funeral Home of Ashland.</p><p><strong>Timothy James Hamilton</strong></p><p>Timothy James Hamilton, 63, of Grethel, died Monday, January 17, 2022.</p><p>Funeral services were held Sunday, January 23, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in Davidson Memorial Gardens, Ivel.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Anna Bell Jervis</strong></p><p>Anna Bell Jervis, 62, of East Point, died Sunday, January 23, 2022.</p><p>Visitation will be held at 6 p.m., Wednesday, January 26, at Nelson-Frazier Funeral Home, Martin.</p><p>Funeral services will be held at 1 p.m., Friday, January 28, at the funeral home.</p><p>Burial will follow in the Burchett-Jervis Cemetery, Spurlock.</p><p>Arrangements are under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Terry Mars Johnson</strong></p><p>Terry Mars Johnson, 66, of Harold, died Monday, January 17, 2022.</p><p>Visitation will be held at 5 p.m., Friday, January 28, at Hall Funeral Home, Martin.</p><p>Funeral services will be held at  1 p.m., Saturday, January 29, at the funeral home.</p><p>Burial will follow in Davidson Memorial Gardens, Ivel.</p><p>Arrangements are under the direction of Hall Funeral Home of Martin.</p><p><strong>Edward Kuss</strong></p><p>Edward “Bear” Kuss, 70, of Prestonsburg, died Friday, January 21, 2022.</p><p>Visitation will be held at 5 p.m., Wednesday, January 26, at Nelson-Frazier Funeral Home, Martin.</p><p>Funeral services will be held at 1 p.m., at the funeral home.</p><p>Arrangements are under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Amy Renea Lawson</strong></p><p>Amy Renea Hall Lawson, 34, of Dana, died Sunday, January 23, 2022.</p><p>Visitation will be held at 6 p.m., Thursday, January 27, at Nelson-Frazier Funeral Home, Martin.</p><p>Funeral services will be held at 1 p.m., Saturday, January 29, at the funeral home.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1543331" class="tncms-block"></div></div><p>Burial will follow in the Jewel Stumbo Cemetery, Branhams Creek, Harold.</p><p>Arrangements are under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Jeffery Lynn McKinney</strong></p><p>Jeffery Lynn McKinney, 64, of Harold, died Saturday, January 15, 2022.</p><p>Funeral services were held Saturday, January 22, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in the Justice Cemetery, Cager Branch, Harold.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Matthew Mullins</strong></p><p>Matthew Mullins, 35, of Groveport, Ohio, died Wednesday, January 19, 2022.</p><p>Visitation will be held at 5 p.m., Wednesday, January 26, at Nelson-Frazier Funeral Home, Martin.</p><p>Funeral services will be held at 1 p.m., Thursday, January 27, at the funeral home.</p><p>Burial will follow in the King Jones Mullins Cemetery, McDowell.</p><p>Arrangements are under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Billie Eugene Osborne</strong></p><p>Billie Eugene Osborne, 92, of Langley, died Friday, January 21, 2022.</p><p>Funeral services were held Monday, Januaary 24, at Hall Funeral Home, Martin.</p><p>Burial followed in Gethsemane Gardens, Prestonsburg.</p><p>Arrangements were under the direction of Hall Funeral Home of Martin.</p><p><strong>Jackie Samons</strong></p><p>Jackie “Pockets” Samons, 62, of Hippo, died Sunday, January 16, 2022.</p><p>Funeral services were held Monday, January 24, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in the J.D. Samons Family Cemetery, Hippo.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Wanda Denise Sexton</strong></p><p>Wanda Denise Sexton, 69, of Long Fork died Wednesday January 19, 2022, at the Pikeville Medical Center.</p><p>She was born on March 4, 1952, to the late Archie and Barbara Greer Hall. Wanda was a member of the Pilgrim Rest Old Regular Baptist Church.  Other than her parents, she was preceded in death by her husband, Kenny Sexton and one great grandchild. Pacelee Faith Burchett.  She is survived by two daughters: Kendra (Eugene) Stepp of Hardy, Tabitha (Christopher) Stewart of Virgie; one brother, Mike (Sandy) Hall of Virgie; three sisters: Debbie (Jerry Doc) Johnson of Sevierville, Tennessee, Doris (Joey) Cole of Lexington, Christy Miller of St. Louis, Missouri; one grandchild, KaShandra (Dustin) Burchett; three great-grandchildren Serenity, Remington and Ruger.  Funeral services were held Sunday, January 23, at the Hall and Jones Funeral Home with Jerry Damron and others officiating.</p><p>Burial followed in the Hall Cemetery at Long Fork.</p><p>Online condolences may be expressed at, <a href="http://www.hallandjones.com">www.hallandjones.com</a></p><p>Arrangements were under the direction of Hall and Jones Funeral Home of Virgie.</p><p>This is a paid obituary.</p><p><strong>Bruce Sparks</strong></p><p>Bruce Sparks, 58, of Prestonsburg, died Sunday, January 16, 2022.</p><p>Funeral services were held Thursday, January 30, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in the Jack Hall Cemetery, McDowell.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><p><strong>Connie Spradlin</strong></p><p>Connie Spradlin, 69, of Salyersville, died Monday, January 17, 2022.</p><p>Funeral services were held Friday, January 21, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in Gethsemane Gardens, Prestonsburg.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f25bf2ca-7e87-11ec-821f-3721d4dda32a" 
                    data-instance="#gallery-items-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" 
                    data-target="#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f25bf2ca-7e87-11ec-821f-3721d4dda32a" 
                    data-instance="#gallery-items-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" 
                    data-target="#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="216">
            <meta itemprop="height" content="248">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBIT Spradlin.jpg"
                            class="img-responsive lazyload full default"
                            width="216"
                            height="248"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?resize=150%2C172 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?resize=200%2C230 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/25/f25bf2ca-7e87-11ec-821f-3721d4dda32a/61f11041541aa.image.jpg?resize=216%2C248 225w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><strong>Evelyn Fraley Spradlin</strong></p><p>Evelyn Fraley Spradlin, 93, of Prestonsburg, died Saturday, January 22, 2022, following an extended illness at her home.</p><p>She was born on Spradlin Branch in Prestonsburg on October 25, 1928, and has been a lifelong resident of Floyd County. She worked as a teacher in a one-room schoolhouse for a year before moving on to work for the Corps of Engineers. She married Clay Marvin Spradlin and reared a family. She is a member of The Fitzpatrick First Baptist Church on Abbott Creek.  Evelyn was preceded in death by her parents, Benjamin (Ben) and Virgie Hopson Fraley, and her husband, Clay Marvin Spradlin. She was also preceded in death by ome brother, Ben Fraley, Jr., and four sisters: Irene Spradlin, Martella Ratliff, Betty Crum and Dolla Mae Howard. She is survived by two sons: Clay Dwain (Marlene) Spradlin of Stambaugh and Paul Stephen (Josie) Spradlin of Louisa; two daughters: Patricia Spradlin Welch of Prestonsburg and Ruth Spradlin (Denver) Gray of Mansfield, Ohio; and five grandchildren: Jennifer (Jeff) Osberg, Sandra Gray, Benjamin Welch, Clay Stephen Spradlin and Rebecca Claire Spradlin. Evelyn is also survived by one half-brother, Al Fraley and one half-sister, Lana Douglas Howard. Funeral services were held Tuesday, January 25, at Carter Funeral Home, Prestonsburg, with Pastor Tommy Reed officiating.</p><p>In lieu of flowers, family have requested donations be made to Fitzpatrick First Baptist Church, 1063 Big Branch of Abbott Creek, Prestonsburg, KY 41653.</p><p>Arrangements were under the direction of Carter Funeral Home of Prestonsburg.</p><p>This is a paid obituary.</p><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" 
                    data-instance="#gallery-items-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" 
                    data-target="#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-f28535cc-7e87-11ec-99a0-db5f3e4b7bcf" 
                    data-instance="#gallery-items-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-photo-modal" 
                    data-target="#photo-carousel-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="216">
            <meta itemprop="height" content="216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="OBIT Tackett.jpg"
                            class="img-responsive lazyload full default"
                            width="216"
                            height="216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/28/f28535cc-7e87-11ec-99a0-db5f3e4b7bcf/61f1104196225.image.jpg?resize=216%2C216 225w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><strong>Michael Tackett</strong></p><p>Michael Allen Tackett, 51, of Indian Creek, died Wednesday, January 19, 2022.</p><p>He was born on March 13, 1970, to the late Carl and Sarah MableTackett. Other than his parents, he was preceded in death by one son, Anthony Tackett; two brothers: Jimmy Tackett and Jerry Tackett; and one sister, Linda Tackett.  He is survived by his wife, Debbie Tackett; one son, Justin (Breanna) Tackett of Virgie; one daughter, Amanda (Adam) Elswick of Shelbiana; one brother, Clement (Esta) Tackett of Pikeville; four sisters: Brenda (Clyde) Conway of Tennessee, Trula (Jody) Wright of Louisa, Vonda (Eddie Paul) Moore of Virgie, Shelby Tackett of Pikeville; four grandchildren: Maggie Tackett, Emilyn Tackett, Ashton Elswick, Ayden Elswick.  Funeral services were held Sunday January 23, at the Hall and Jones Funeral Home with James Dotson officiating.</p><p>Burial followed in the Ben Johnson Cemetery at Indian Creek.</p><p>Online condolences may be expressed at, <a href="http://www.hallandjones.com">www.hallandjones.com</a></p><p>Arrangements were under the direction of Hall and Jones Funeral Home of Virgie.</p><p>This is a paid obituary.</p><p><strong>Gordon Tussey, Jr.</strong></p><p>Gordon Tussey, Jr., 73, of Prestonsburg, died Friday, January 21, 2022.</p><p>Funeral services were3 held Monday, January 24, at Hall Funeral Home, Martin.</p><p>Burial followed in Gethsemane Gardens, Prestonsburg.</p><p>Arrangements were under the direction of Hall Funeral Home of Martin.</p><p><strong>Roger Whitaker Sr.</strong></p><p>Roger “Roy” Whitaker Sr., 72, of Martin, died Tuesday, January 18, 2022.</p><p>Funeral services were held Tuesday, January 25, at Nelson-Frazier Funeral Home, Martin.</p><p>Burial followed in the Jim Pitts Cemetery, Hippo.</p><p>Arrangements were under the direction of Nelson-Frazier Fuenral Home of Martin.</p><p><strong>Linda Marie Yates</strong></p><p>Linda Marie Yates, 68, of Prestonsburg, die3d Thursday, January 20, 2022.</p><p>Funeral services were held Sunday, January 23, at the First Assembly of God Church, Martin.</p><p>Burial followed in Gethsemane Gardens, Prestonsburg.</p><p>Arrangements were under the direction of Nelson-Frazier Funeral Home of Martin.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%201-26-22&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Obituaries%201-26-22&body=https%3A%2F%2Fwww.floydct.com%2Fobituaries%2Fobituaries-1-26-22%2Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obituaries-1-26-22/article_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" class="save-list-c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22burial%22#tncms-source=keyword" class="tag-burial label label-default" data-tncms-track-dmp='search: burial'>Burial</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22botany%22#tncms-source=keyword" class="tag-botany label label-default" data-tncms-track-dmp='search: botany'>Botany</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22martin%22#tncms-source=keyword" class="tag-martin label label-default" data-tncms-track-dmp='search: martin'>Martin</a>
            </li> <li>
                <a href="/search/?k=%22frazier%22#tncms-source=keyword" class="tag-frazier label label-default" data-tncms-track-dmp='search: frazier'>Frazier</a>
            </li> <li>
                <a href="/search/?k=%22casaundra%20ellen%20%22sandy%22%20hall%22#tncms-source=keyword" class="tag-casaundra-ellen-sandy-hall label label-default" data-tncms-track-dmp='search: casaundra-ellen-sandy-hall'>Casaundra Ellen "sandy" Hall</a>
            </li> <li>
                <a href="/search/?k=%22virgie%20hopson%20fraley%22#tncms-source=keyword" class="tag-virgie-hopson-fraley label label-default" data-tncms-track-dmp='search: virgie-hopson-fraley'>Virgie Hopson Fraley</a>
            </li> <li>
                <a href="/search/?k=%22clay%22#tncms-source=keyword" class="tag-clay label label-default" data-tncms-track-dmp='search: clay'>Clay</a>
            </li> <li>
                <a href="/search/?k=%22nelson%22#tncms-source=keyword" class="tag-nelson label label-default" data-tncms-track-dmp='search: nelson'>Nelson</a>
            </li> <li>
                <a href="/search/?k=%22evelyn%20fraley%20spradlin%22#tncms-source=keyword" class="tag-evelyn-fraley-spradlin label label-default" data-tncms-track-dmp='search: evelyn-fraley-spradlin'>Evelyn Fraley Spradlin</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1534921" class="tncms-block"><section id="block-1534921" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1534921 ">
        <div class="block-title-inner">
            <h4>
                
                Sign A Guestbook
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><h3 class="media-heading">Offer a personal message of sympathy...</h3><p>By sharing a fond memory or writing a kind tribute, you will be providing a comforting keepsake to those in mourning. If you have an existing account with this site, you may log in with that below. Otherwise, you can create an account by clicking on the Log in button below, and then register to create your account.</p></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.floydct.com/tncms/asset/editorial/c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1534935" class="tncms-block"><section id="block-1534935" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1534935 ">
        <div class="block-title-inner">
            <h4>
                
                Funeral Homes
                
            </h4>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-c016872d-17fe-5b04-9219-c0a991b7c693" class="clearfix card business basic " data-track-object='{"title":"Hall Funeral Home","url":"/hall-funeral-home/business_4000148982.html","uuid":"c016872d-17fe-5b04-9219-c0a991b7c693","app":"business","metric":""}' >
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/hall-funeral-home/business_4000148982.html" class="tnt-asset-link" aria-label="Hall Funeral Home">
        

        
            Hall Funeral Home</a></h4>
                        </div>
                        <div class="card-contact text-muted"><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//331%20KY%20Route%20122%20%2BMartin%2BKY%2B41653">
                                        331 KY Route 122 , Martin, KY 41653
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:+1(606)285-9261">
                                    
                                    +1(606)285-9261
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-1534934" class="tncms-block"></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1841584" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.floydct.com",
  secureDomain: "floydct.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-sticky-side-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-rail","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1841951" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7204190279208104" data-ad-slot="6245877098"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1330038" class="tncms-block"><section id="block-1330038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1330038 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1329961" class="tncms-block"><section id="block-1329961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1329961 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1330043" class="tncms-block padding-bottom"><section id="block-1330043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="332"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535529" class="tncms-block"><section id="block-1535529" class="block emphasis-h4   " ><address>
    <strong>floydct.com</strong><br>
    197 South Lake Drive<br>
    Prestonsburg, KY 41653
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-886-8506<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1330048" class="tncms-block padding-bottom"><div class="follow-links-1330048 default">
    
    <section id="block-1330048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1330048 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1329965" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329965"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Floyd Chronicle & Times</a>, 129 Caroline Ave. Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1931681" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931681" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.floydct.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.floydct.com%252Fobituaries%252Fobituaries-1-26-22%252Farticle_c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c4399a5a-7e87-11ec-a17a-87cb5a1ab3d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["burial", "christianity", "botany", "school", "martin", "frazier", "casaundra ellen "sandy" hall", "virgie hopson fraley", "clay", "nelson", "evelyn fraley spradlin"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1330051').click(function(e){
                                        $('#weather-1330051 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>