
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.floydct.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="infrastructure, quality of life, work, sociology, economics, company, community, concern, politician, internet" />
<meta name="news_keywords" content="infrastructure, quality of life, work, sociology, economics, company, community, concern, politician, internet" />
<meta name="description" content="Our current time is an era of diverse concerns at a number of levels. With numerous outlets, individuals and organizations all vying for our time, our attention and our effort," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=1515792730" />
<meta name="google-play-app" content="app-id=com.g13fada03ac1.www" />
<meta name="google-site-verification" content="AV1R93anCQwtWCRlqymGG1mo7JPNDF30fIbWQPFx6KM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Infrastructure concerns must be primary in present political discourse" />
<meta property="og:description" content="Our current time is an era of diverse concerns at a number of levels. With numerous outlets, individuals and organizations all vying for our time, our attention and our effort," />
<meta property="og:site_name" content="Floyd Chronicle &amp; Times" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/floydchronicle" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@floydchronicle" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/live/global/resources/styles/site.css?_dc=1478877515"/>
<style>/*<![CDATA[*/ #user-controls-1330050 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330050 .tn-user-screenname, #user-controls-1330050 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330050 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330050 .dropdown-signup { font-size: 12px; } #user-controls-1330050 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330050 .large-user-avatar { margin-right: 10px; } #user-controls-1330050 .large-user-controls { font-size: 12px; } #user-controls-1330050 .logout-btn { cursor: pointer; } #user-controls-1330050 .login-btn { color: #fff!important; } #block-1330046 .search-spinner { position: absolute; } #block-1330046 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1330046 { margin-bottom: 0; } #site-search-1330046 .site-search-form { padding: 0; } #site-search-1330046 #site-search-1330046-btn { outline: none; } #site-search-1330046 #site-search-1330046-term { border: 0; box-shadow: none; } #site-search-1330046 .site-search-form { box-shadow: none; } #ad-1929202 { min-height: 90px; min-width: 728px; } #ad-1930067 { min-height: 50px; min-width: 320px; } #user-controls-1330049 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1330049 .tn-user-screenname, #user-controls-1330049 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1330049 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1330049 .dropdown-signup { font-size: 12px; } #user-controls-1330049 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1330049 .large-user-avatar { margin-right: 10px; } #user-controls-1330049 .large-user-controls { font-size: 12px; } #user-controls-1330049 .logout-btn { cursor: pointer; } #user-controls-1330049 .login-btn { color: #fff!important; } .follow-links-1330047 li { margin-right: 1px; padding: 0; } .follow-links-1330047 li a, .follow-links-1330047 li a:focus, .follow-links-1330047 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1330047 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1330047 li a.fb,.follow-links-1330047 li a.fb:hover { color: #3A59A5; } .follow-links-1330047 li a.tw,.follow-links-1330047 li a.tw:hover { color: #46C8F9; } #tncms-block-1329969 .tnt-prop-img { max-width: 621px; } #tncms-block-1330042 .tnt-prop-img { max-width: 2376px; } #weather-1330051 .list-unstyled { margin: 0; } #weather-1330051 span { display: block; } #weather-1330051 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1330051 .icon { position: relative; } #weather-1330051 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1330051 .temp { font-size: 18px; font-weight: bold; } #weather-1330051 .cond { opacity: 0.7; } #weather-1330051 .current-conditions { float: left; height: 24px; } #weather-1330051 .dropdown-toggle { color: #030303; display: block; } #weather-1330051 .city-title { padding-top: 5px; } #weather-1330051 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1330051 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1330051 .weather-expanded small { opacity: 0.5; } #weather-1330051 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1330051 .zip-update { width: 75px; } #weather-1330051 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1330051 .zip-update-link:hover { color: #777; } #ad-1933014 { min-height: 250px; min-width: 300px; } #block-1329970 .most-popular .tab-text { display: none; } #block-1329970 .most-popular .active .tab-text { display: inline; } #tncms-block-1330043 .tnt-prop-img { max-width: 332px; } .follow-links-1330048 li { margin-right: 1px; padding: 0; } .follow-links-1330048 li a, .follow-links-1330048 li a:focus, .follow-links-1330048 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1330048 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1330048 li a.fb,.follow-links-1330048 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1330048 li a.tw,.follow-links-1330048 li a.tw:hover { color: #fff; background-color: #46C8F9; } #ad-1931681 { min-height: 90px; min-width: 728px; } #ad-1931681 { min-height: 90px; min-width: 728px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"04","id":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62","app":"editorial","ga_page":"\/opinion\/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"dfp small business"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '3dd3734a-cb81-11ec-9b8a-d72c9d459b62';
    __tnt.ads.dfp.targeting.k = ["infrastructure","quality of life","work","sociology","economics","company","community","concern","politician","internet"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1929202'] = googletag.defineSlot(adUnit, [728,90], 'ad-1929202').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1929202'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//homepage';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [300, 50], [300, 100], [320, 100]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1930067'] = googletag.defineSlot(adUnit, [[320, 50], [300, 50], [300, 100], [320, 100]], 'ad-1930067').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1930067'].setTargeting('pos', ['fixed-impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['ad-1933014'] = googletag.defineSlot(adUnit, [[300, 250], [300, 600], [160, 600], [320, 480]], 'ad-1933014').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1933014'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/impressions.js?_dc=1651665906"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/traffic.js?_dc=1651638907"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/ads/settings.js?_dc=1612638311"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1931681'] = googletag.defineSlot(adUnit, [728, 90], 'ad-1931681').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1931681'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21967324965/floydct.com//opinion';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Infrastructure concerns must be primary in present political discourse | Opinion | floydct.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #e8e8e8; } .fixed-nav #main-navigation { background-color: #e8e8e8 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #cacaca; color: #030303; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #030303; } .navbar-toggle .icon-bar { background-color: #030303 !important; } .navbar-toggle .sr-only-show { color: #030303 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #030303; } }#site-copyright a, #site-footer a { color: #030303; }.search-redesign .top-breakout > .row { max-width: 1366px; } /* Place site-wide CSS here */ a { color:#030303} /* HEADER/NAVIGATION RELATED **********/ .dropdown-header { color: #e8e8e8!important;} #site-top-nav .list-inline>li>a { color: #231f20;} #site-top-nav .fa { color: #000000;} @media (min-width: 992px) { .fcc-logo-block .img-responsive { max-width:720px;} } #weather-1330051 .weather-expanded small { opacity: 1.0!important; color:#E0DDDD!important; } #main-navigation li a { text-transform: uppercase;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #030303!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #E0DDDD!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#030303;color:#ffffff!important; text-shadow: 1px 1px 1px #000000;} .dropdown-menu { background-color:#030303;color:#E0DDDD!important;} .dropdown-menu>li>a { color:#E0DDDD!important;} .dropdown-menu>li>a:hover { background:#e0dddd;color:#000000!important;} /* BLOCK TITLE RELATED **********/ .block-title h1, .block-title h2, .block-title h3 { text-transform: uppercase; font-weight: bold; } /* BUTTON RELATED **********/ .btn-primary { color: #fff; background-color: #811!important; border-color: #8d724b!important; } /* FOOTER RELATED **********/ #site-footer a:hover { color:#ffffff;} #site-footer li a { text-transform: uppercase; font-size: 15px; } .follow-links-1330048 li a { font-size: 24px!important;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #030303!important;} /* #tntracking Customized by : wcline Date : 5/08/19 CRM : #709597 Description : Below targets a employee package to be hidden on the front end */ /* end tracking wcline */ </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/9072e9f8-5b31-11eb-a23b-6b5d903efe72.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Infrastructure concerns must be primary in present political discourse | Opinion | floydct.com" href="http://www.floydct.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-3dd3734a-cb81-11ec-9b8a-d72c9d459b62  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.floydct.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=04&amp;tncms.asset.id=3dd3734a-cb81-11ec-9b8a-d72c9d459b62&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+small+business&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-top']]);
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.floydct.com/tncms/admin/editorial-asset/?edit=3dd3734a-cb81-11ec-9b8a-d72c9d459b62"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1330050" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1330050" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.floydct.com/users/signup/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1330050').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330050"><input type="hidden" name="referer_url" value="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lifestyles"  class="nav-link tnt-section-lifestyles ">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-magazines expand-label">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestofthebest2022/"  class="nav-link tnt-section-best-of-the-best-ballot-2022 ">Best Of The Best Ballot 2022 </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1330046" class="tncms-block hidden-md hidden-lg"><section id="block-1330046" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1330046" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1330046" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1330046" class="site-search-form input-group default normal form-control">
        <label for="site-search-1330046-term" class="sr-only">Site search</label>
        <input id="site-search-1330046-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1330046-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1330046" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1947832" class="tncms-block"><!------------------------   FCT Best of the Best 320x150   ------------------------><script type="text/javascript">
var bannersnack_embed = {"hash":"btki439uo","width":320,"height":150,"t":1617110861,"userId":43502233,"type":"html5","float":"popup","urlType":"contains","alignOffset":10};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed_float.js"></script></div><div id="tncms-block-2057502" class="tncms-block"><script>
		!function (w, d, t) {
		  w.TiktokAnalyticsObject=t;var ttq=w[t]=w[t]||[];ttq.methods=["page","track","identify","instances","debug","on","off","once","ready","alias","group","enableCookie","disableCookie"],ttq.setAndDefer=function(t,e){t[e]=function(){t.push([e].concat(Array.prototype.slice.call(arguments,0)))}};for(var i=0;i<ttq.methods.length;i++)ttq.setAndDefer(ttq,ttq.methods[i]);ttq.instance=function(t){for(var e=ttq._i[t]||[],n=0;n<ttq.methods.length;n++)ttq.setAndDefer(e,ttq.methods[n]);return e},ttq.load=function(e,n){var i="https://analytics.tiktok.com/i18n/pixel/events.js";ttq._i=ttq._i||{},ttq._i[e]=[],ttq._i[e]._u=i,ttq._t=ttq._t||{},ttq._t[e]=+new Date,ttq._o=ttq._o||{},ttq._o[e]=n||{};var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=i+"?sdkid="+e+"&lib="+t;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(o,a)};
		
		  ttq.load('C5IPRVNGE0M3SF4JLKAG');
		  ttq.page();
		}(window, document, 'ttq');
	</script></div><div id="tncms-block-1932809" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-2"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-2');
</script></div><div id="tncms-block-1928036" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div><div id="tncms-block-1929202" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1929202" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1929202');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1930067" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1930067" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1930067');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1330049" class="tncms-block"><div id="user-controls-1330049" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.floydct.com/users/signup/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.floydct.com/users/login/?referer_url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.floydct.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.floydct.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.floydct.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1330049').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.floydct.com/users/logout/" id="user-logout-form-1330049"><input type="hidden" name="referer_url" value="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1330047" class="tncms-block"><div class="follow-links-1330047 pull-right">
    
    <section id="block-1330047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1329969" class="tncms-block fcc-logo-block"><section id="block-1329969" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=400%2C50 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png?resize=540%2C67 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/4641d400-a822-11e6-9cc3-031f865798be.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="621"
                height="77"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1330042" class="tncms-block"><section id="block-1330042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=200%2C38 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=225%2C43 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=300%2C57 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=400%2C76 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=540%2C103 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=640%2C122 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=750%2C143 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=990%2C189 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1035%2C198 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1200%2C229 1200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1333%2C255 1333w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=1476%2C282 1476w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/562c4c36-e10c-11e8-b8b8-1f8334603230.jpg?resize=2008%2C384 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2376"
                height="454"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1330051" class="tncms-block"><div id="weather-1330051" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=41653" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="41653">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1330051" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Prestonsburg, KY
                                
                                <small>(41653)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly cloudy. A few peeks of sunshine possible. High 71F. Winds WNW at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly cloudy skies. Low around 55F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 4, 2022 @ 8:03 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=41653"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-lifestyles"  href="/lifestyles"  tabindex="0" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-magazines"    tabindex="0" >
                    <span class="nav-label ">Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-of-the-best-ballot-2022"  href="/bestofthebest2022/"  tabindex="0" >
                    <span class="nav-label ">Best Of The Best Ballot 2022 </span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top']]);
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-tablet']]);
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        googletag.pubads().refresh([gptAdSlots['fixed-leaderboard-top-mobile']]);
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="asset article-default"  data-url="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Our current time is an era of diverse concerns at a number of levels. With numerous outlets, individuals and organizations all vying for our time, our attention and our effort, it can be easy for us to lose sight of the most important things. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/f62f46f0-a821-11e6-8414-d3c39780621c.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="floydct.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.floydct.com\/tncms\/search\/mlt\/?origin=3dd3734a-cb81-11ec-9b8a-d72c9d459b62&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="asset-paging">
                <div id="paging-prev-3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="paging-link prev offset"></div>
                <div id="paging-next-3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Infrastructure concerns must be primary in present political discourse
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-04T04:07:00-04:00" class="tnt-date asset-date text-muted">
            May 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-04T04:07:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-04T04:07:00-04:00">
    <meta itemprop="datePublished" content="2022-05-04T04:07:00-04:00">
    <meta itemprop="dateModified" content="2022-05-04T04:07:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&body=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" data-smart-adunit="/21967324965/floydct.com//opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&body=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dd3734a-cb81-11ec-9b8a-d72c9d459b62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="save-list-3dd3734a-cb81-11ec-9b8a-d72c9d459b62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Our current time is an era of diverse concerns at a number of levels. With numerous outlets, individuals and organizations all vying for our time, our attention and our effort, it can be easy for us to lose sight of the most important things.</p><p>While it’s important that our public discourse be diverse and touch on varied points, it, and particularly our political discourse, needs to, especially with the challenges we face, focus heavily on infrastructure. That doesn’t mean that’s all we can focus on, but it needs to rise to the surface as we decide the political direction we’re going from the local all the way up to the federal level.</p><p>First, however, we must define what infrastructure is and what it isn’t.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Infrastructure is defined in the Oxford English Dictionary as “the basic physical and organizational structures and facilities (e.g. buildings, roads, power supplies) needed for the operation of a society or enterprise.” In other words, infrastructure is made up of things like roads and other transportation means, energy delivery systems, utilities such as water and natural gas, broadband internet systems, as well as institutions that meet educational and healthcare needs. Some infrastructure simply focuses on social and cultural needs.</p><p>However, an easier way to define infrastructure is those things which work together to determine our quality of life.</p><p>Our neighbors  in Martin County are suffering a long-standing and unjust situation due to an infrastructure failure. The water system is inadequate, antiquated and unreliable, often delivering undrinkable and unusable water or often delivering no water whatsoever in some areas.</p><p>For generations, our communities were isolated, mainly due to a lack of decent roads, which has begun resolving in recent decades.</p><p>But, the thing about infrastructure is that it’s not a one-time concern. You can’t just put in a road and assume it’ll be there forever. Instead, when a road is first paved, there is an unspoken promise by the government agency responsible that it will continue to maintain this piece of infrastructure and repair or replace it as necessary.</p><p>Private companies make the same unspoken commitment when they begin serving an area, that the infrastructure they place will be maintained and upgraded or repaired as needed to ensure the service being provided is provided adequately and reliably.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1543331" class="tncms-block"></div></div><p>Over the past few decades in our region, new roads have been paved, new water lines and sewer systems have been installed, facilities to deliver internet service have been created. But what often gets lost in the shuffle is the reality that the infrastructure of today will fall into disrepair or fall out of date.</p><p>Politicians’ careers used to live and die by their promises on infrastructure, but that has fallen out of vogue over the years, meaning that, very often, politicians and public servants have very little idea of what needs their communities have or how best to serve them.</p><p>Often the answer is simply raise or lower rates for these services, which sometimes helps, but is not an answer in and of itself. Beyond that, however, many don’t put the adequate thought into how the tax dollars and rates we pay with the expectation that they will ensure the delivery of these services and a good quality of life should actually be used.</p><p>Again, it’s not the only topic our politicians and political candidates should be discussing, but it has to be a big part of the discussion as we move forward. Without good roads and other transportation, we cannot attract the businesses we need to replace the jobs lost to coal.</p><p>Without a robust and reliable power grid, we will struggle both in our personal lives and in our attempts to reestablish our economy.</p><p>Without clean and adequate water and sewer services, the quality of life in our communities falls exponentially.</p><p>While not knowing everything there is to know about infrastructure is not a disqualification for running for office, not knowing its importance is. Those who are elected must work tirelessly to ensure adequate funding and operation of these services, and must do so with the realization that citizens’ budgets are already stretched to the maximum, so alternative funding mechanisms for improvements and maintenance are paramount.</p><p>Infrastructure is one of those things that the average citizen shouldn’t have to think about if it’s working properly. But those in leadership must keep it at the forefront of their minds and high on their to-do lists, so that we don’t suffer the consequences of their neglect.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&via=floydchronicle&url=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.floydct.com/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.floydct.com/tncms/asset/editorial/3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFloyd%20Chronicle%20%26%20Times%5D%20Infrastructure%20concerns%20must%20be%20primary%20in%20present%20political%20discourse&body=https%3A%2F%2Fwww.floydct.com%2Fopinion%2Finfrastructure-concerns-must-be-primary-in-present-political-discourse%2Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/infrastructure-concerns-must-be-primary-in-present-political-discourse/article_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dd3734a-cb81-11ec-9b8a-d72c9d459b62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dd3734a-cb81-11ec-9b8a-d72c9d459b62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" class="save-list-3dd3734a-cb81-11ec-9b8a-d72c9d459b62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dd3734a-cb81-11ec-9b8a-d72c9d459b62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22infrastructure%22#tncms-source=keyword" class="tag-infrastructure label label-default" data-tncms-track-dmp='search: infrastructure' rel="nofollow">Infrastructure</a>
                </li> <li>
                    <a href="/search/?k=%22quality%20of%20life%22#tncms-source=keyword" class="tag-quality-of-life label label-default" data-tncms-track-dmp='search: quality-of-life' rel="nofollow">Quality Of Life</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22sociology%22#tncms-source=keyword" class="tag-sociology label label-default" data-tncms-track-dmp='search: sociology' rel="nofollow">Sociology</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company' rel="nofollow">Company</a>
                </li> <li>
                    <a href="/search/?k=%22community%22#tncms-source=keyword" class="tag-community label label-default" data-tncms-track-dmp='search: community' rel="nofollow">Community</a>
                </li> <li>
                    <a href="/search/?k=%22concern%22#tncms-source=keyword" class="tag-concern label label-default" data-tncms-track-dmp='search: concern' rel="nofollow">Concern</a>
                </li> <li>
                    <a href="/search/?k=%22politician%22#tncms-source=keyword" class="tag-politician label label-default" data-tncms-track-dmp='search: politician' rel="nofollow">Politician</a>
                </li> <li>
                    <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet' rel="nofollow">Internet</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1543512" class="tncms-block"><section id="block-1543512" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1543512 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1543512" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1543512" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.floydct.com/tncms/asset/editorial/3dd3734a-cb81-11ec-9b8a-d72c9d459b62/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1329953" class="tncms-block"></div><div id="tncms-block-1933014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1933014" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1933014');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-2527975" class="tncms-block"><!------------------------   Cap Employment-320x1200   ------------------------><script type="text/javascript">
var bannersnack_embed = {"hash":"bxmfg9kcr","width":320,"height":1200,"t":1650980827,"userId":43502233,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div><div id="tncms-block-1329970" class="tncms-block"><section id="block-1329970" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1329970 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1329970" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1329970" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1329970" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1329970" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1329970" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/floyd-man-charged-with-fleeing-officers/article_60a8b718-c65e-11ec-86ff-47ae4c958a47.html">Floyd man charged with fleeing officers</a></li><li><a href="/news/alleged-repeat-methamphetamine-trafficker-charged-again-with-dealing-the-drug/article_0608cae6-c604-11ec-81c0-23ad006ac627.html">Alleged repeat methamphetamine trafficker charged again with dealing the drug</a></li><li><a href="/sports/prestonsburg-boys-archery-team-finishes-runner-up-in-state-tournament/article_fadfc1fa-c604-11ec-9552-2bd2806b4bb1.html">Prestonsburg boys’ archery team finishes runner-up in state tournament</a></li><li><a href="/news/local-woman-keeps-tradition-with-hillbilly-days/article_51b093ca-c604-11ec-8ff5-a74806668f67.html">Local woman keeps tradition with Hillbilly Days</a></li><li><a href="/news/sundy-best-s-kinfolk-reunion-kicks-off-april-28-in-prestonsburg/article_c6728e08-c65d-11ec-a1c8-3b096859e174.html">Sundy Best’s ’Kinfolk Reunion’ kicks off April 28 in Prestonsburg</a></li><li><a href="/news/ksp-driver-with-multiple-duis-nearly-collided-with-police-cruiser/article_af0b194a-c0e2-11ec-916c-572295a50fe4.html">KSP: Driver with multiple DUIs nearly collided with police cruiser</a></li><li><a href="/news/floyd-fiscal-court-begins-process-of-updating-nuisance-ordinance/article_32e0c3fc-c604-11ec-b386-3f87cf7deb8d.html">Floyd Fiscal Court begins process of updating nuisance ordinance</a></li><li><a href="/obituaries/obituaries-4-27-22/article_9d675f24-c604-11ec-8591-4327651b0a70.html">Obituaries 4-27-22</a></li><li><a href="/news/floyd-boe-recognizes-student-success/article_e0c37bc8-c65d-11ec-96a2-0b2459c5f209.html">Floyd BOE recognizes student success</a></li><li><a href="/obituaries/obituaries-4-20-22/article_26d495b8-c085-11ec-be29-dfb386e799d2.html">Obituaries 4-20-22</a></li></ul></div>
        
        
            <div id="images-1329970" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/fcsd-drugs-guns-seized-during-arrest/image_ec39fa2e-c084-11ec-abd8-233b76b5399d.html" class="tnt-asset-link"  aria-label="FCSD: Drugs, guns seized during arrest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FCSD: Drugs, guns seized during arrest"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/c3/ec39fa2e-c084-11ec-abd8-233b76b5399d/625fc60eb9f10.image.jpg?crop=432%2C432%2C72%2C0&resize=432%2C432&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/johnny-depp-lost-nothing-less-than-everything/image_5c991dcc-62e2-5131-95a6-36d1625e8a31.html" class="tnt-asset-link"  aria-label="Johnny Depp lost 'nothing less than everything'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Johnny Depp lost 'nothing less than everything'"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/5/c9/5c991dcc-62e2-5131-95a6-36d1625e8a31/6260b0747a4e4.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/prince-harry-and-meghan-markle/image_1ac2fe50-3aa9-5266-b873-9d8e3b665bb0.html" class="tnt-asset-link"  aria-label="Prince Harry and Meghan Markle">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Prince Harry and Meghan Markle"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/1/ac/1ac2fe50-3aa9-5266-b873-9d8e3b665bb0/626a34ae0be03.image.jpg?crop=650%2C650%2C0%2C175&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/queer-eye-star-kyan-douglas-is-retiring-from-television/image_0e7698fc-4d6a-5dc8-8022-a1dfac794ff1.html" class="tnt-asset-link"  aria-label="Queer Eye star Kyan Douglas is retiring from television">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Queer Eye star Kyan Douglas is retiring from television"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/0/e7/0e7698fc-4d6a-5dc8-8022-a1dfac794ff1/62707ed24602b.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/99-el-topo-1970/image_c77f392f-c00c-5ff6-a606-ef9bf5581873.html" class="tnt-asset-link"  aria-label="#99. El Topo (1970)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="#99. El Topo (1970)"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/77/c77f392f-c00c-5ff6-a606-ef9bf5581873/626345f0070d7.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/77/c77f392f-c00c-5ff6-a606-ef9bf5581873/626345f0070d7.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/77/c77f392f-c00c-5ff6-a606-ef9bf5581873/626345f0070d7.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/c/77/c77f392f-c00c-5ff6-a606-ef9bf5581873/626345f0070d7.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/web3-is-coming-here-s-what-you-should-know/image_ac544e3f-5495-5872-9c37-c0b492a86fc6.html" class="tnt-asset-link"  aria-label="Web3 is coming—here’s what you should know">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Web3 is coming—here’s what you should know"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/a/c5/ac544e3f-5495-5872-9c37-c0b492a86fc6/6261bb918ec0e.preview.jpg?crop=299%2C299%2C0%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/a/c5/ac544e3f-5495-5872-9c37-c0b492a86fc6/6261bb918ec0e.preview.jpg?crop=299%2C299%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/a/c5/ac544e3f-5495-5872-9c37-c0b492a86fc6/6261bb918ec0e.preview.jpg?crop=299%2C299%2C0%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/a/c5/ac544e3f-5495-5872-9c37-c0b492a86fc6/6261bb918ec0e.preview.jpg?crop=299%2C299%2C0%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/dua-lipa-takes-yoga-instructor-on-the-road/image_2e0a472e-c2be-5ab6-956a-50fdb3f78355.html" class="tnt-asset-link"  aria-label="Dua Lipa takes yoga instructor on the road">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dua Lipa takes yoga instructor on the road"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/e0/2e0a472e-c2be-5ab6-956a-50fdb3f78355/626d16b87e197.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/rita-ora-being-a-pop-star-involves-sacrifice/image_96d8543b-164c-5991-b8cb-27f30950a5a1.html" class="tnt-asset-link"  aria-label="Rita Ora: Being a pop star involves sacrifice">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rita Ora: Being a pop star involves sacrifice"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/6d/96d8543b-164c-5991-b8cb-27f30950a5a1/626ceca951290.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/andrew-garfield-announces-hes-taking-a-break-from-acting/image_406264a2-ebfd-5c65-a0fe-63352983af81.html" class="tnt-asset-link"  aria-label="Andrew Garfield announces he's taking a break from acting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Andrew Garfield announces he's taking a break from acting"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/4/06/406264a2-ebfd-5c65-a0fe-63352983af81/6269d5aff37ff.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/chelsea-handler-ended-up-in-hospital-over-stress/image_efb15a8c-cbef-5320-851b-504a7627d714.html" class="tnt-asset-link"  aria-label="Chelsea Handler ended up in hospital over stress">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chelsea Handler ended up in hospital over stress"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/fb/efb15a8c-cbef-5320-851b-504a7627d714/626f113dc7ecc.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1329970" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/weightlifter-forced-to-remove-hair-beads-see-what-opponents-do-next/video_2ef276e8-8697-57bd-8ca7-cb32b122b983.html" class="tnt-asset-link"  aria-label="Weightlifter forced to remove hair beads, see what opponents do next">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weightlifter forced to remove hair beads, see what opponents do next"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/ef/2ef276e8-8697-57bd-8ca7-cb32b122b983/626ac81c65584.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/ef/2ef276e8-8697-57bd-8ca7-cb32b122b983/626ac81c65584.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/ef/2ef276e8-8697-57bd-8ca7-cb32b122b983/626ac81c65584.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/ef/2ef276e8-8697-57bd-8ca7-cb32b122b983/626ac81c65584.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/2/ef/2ef276e8-8697-57bd-8ca7-cb32b122b983/626ac81c65584.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/alabama-corrections-officer-breaks-protocol-with-an-inmate-now-both-are-missing/video_8160c36e-c449-5985-916b-410e8e458838.html" class="tnt-asset-link"  aria-label="Alabama corrections officer breaks protocol with an inmate, now both are missing">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alabama corrections officer breaks protocol with an inmate, now both are missing"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/16/8160c36e-c449-5985-916b-410e8e458838/626d4492a1b94.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/16/8160c36e-c449-5985-916b-410e8e458838/626d4492a1b94.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/16/8160c36e-c449-5985-916b-410e8e458838/626d4492a1b94.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/16/8160c36e-c449-5985-916b-410e8e458838/626d4492a1b94.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/8/16/8160c36e-c449-5985-916b-410e8e458838/626d4492a1b94.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/nomad-host-i-want-people-to-explore-the-unknowns/video_f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb.html" class="tnt-asset-link"  aria-label="Nomad host: I want people to explore the unknowns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Nomad host: I want people to explore the unknowns"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/2b/f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb/626b076788b7a.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/2b/f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb/626b076788b7a.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/2b/f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb/626b076788b7a.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/2b/f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb/626b076788b7a.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/2b/f2ba0c2d-91b8-5d20-83d7-1007c9cba9fb/626b076788b7a.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/johnny-depps-graphic-violent-texts-shown-in-court/video_b87492ba-490a-5d1e-a5ec-f8c8adcd26ab.html" class="tnt-asset-link"  aria-label="JOHNNY DEPP'S GRAPHIC, VIOLENT TEXTS SHOWN IN COURT">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JOHNNY DEPP'S GRAPHIC, VIOLENT TEXTS SHOWN IN COURT"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/b/87/b87492ba-490a-5d1e-a5ec-f8c8adcd26ab/6262a3694bb7e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/i-am-done-talking-former-msnbc-analyst-now-fighting-in-ukraine/video_309d49bf-6bde-51da-814b-22dacab103d4.html" class="tnt-asset-link"  aria-label="'I am done talking': Former MSNBC analyst now fighting in Ukraine">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'I am done talking': Former MSNBC analyst now fighting in Ukraine"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/09/309d49bf-6bde-51da-814b-22dacab103d4/6260351d3e19c.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/09/309d49bf-6bde-51da-814b-22dacab103d4/6260351d3e19c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/09/309d49bf-6bde-51da-814b-22dacab103d4/6260351d3e19c.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/09/309d49bf-6bde-51da-814b-22dacab103d4/6260351d3e19c.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/3/09/309d49bf-6bde-51da-814b-22dacab103d4/6260351d3e19c.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/il-lawsuits-filed-against-amazon-for-warehouse-deaths/video_d56a936f-974e-51b1-946f-7265a82c7a76.html" class="tnt-asset-link"  aria-label="IL: LAWSUITS FILED AGAINST AMAZON FOR WAREHOUSE DEATHS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IL: LAWSUITS FILED AGAINST AMAZON FOR WAREHOUSE DEATHS"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/d/56/d56a936f-974e-51b1-946f-7265a82c7a76/6260da7a64e13.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mn-police-shoot-kill-driver-in-small-town/video_660f065e-c631-5cb6-b1d7-e9babdaf9915.html" class="tnt-asset-link"  aria-label="MN: POLICE SHOOT, KILL DRIVER IN SMALL TOWN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MN: POLICE SHOOT, KILL DRIVER IN SMALL TOWN"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/6/60/660f065e-c631-5cb6-b1d7-e9babdaf9915/626ca9c45abef.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/warren-teen-builds-blessing-box-to-feed-neighbors-in-need/video_f0140360-8ed7-576c-b99f-355841e21038.html" class="tnt-asset-link"  aria-label="Warren teen builds 'Blessing Box' to feed neighbors in need">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Warren teen builds 'Blessing Box' to feed neighbors in need"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/f/01/f0140360-8ed7-576c-b99f-355841e21038/626c5559975a5.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/mi-wild-gas-station-fight-caught-on-camera/video_9c5dddeb-e4c9-53b1-8827-ec17e960dae3.html" class="tnt-asset-link"  aria-label="MI: WILD GAS STATION FIGHT CAUGHT ON CAMERA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MI: WILD GAS STATION FIGHT CAUGHT ON CAMERA"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/9/c5/9c5dddeb-e4c9-53b1-8827-ec17e960dae3/626c7fa615864.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/whoa-klobuchar-reacts-to-what-trumps-scotus-nominees-said-about-abortion-during-confirmations/video_ed70ec09-1d6f-5750-97ae-2b2534dacba7.html" class="tnt-asset-link"  aria-label="'Whoa': Klobuchar reacts to what Trump's SCOTUS nominees said about abortion during confirmations">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Whoa': Klobuchar reacts to what Trump's SCOTUS nominees said about abortion during confirmations"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/assets/v3/editorial/e/d7/ed70ec09-1d6f-5750-97ae-2b2534dacba7/62716364c28b1.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1329970" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1932831" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- AdSense Responsive Ad Unit --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="1755734916" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1932830" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- AdSense Responsive Ad Unit --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7204190279208104" data-ad-slot="1755734916" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1841584" class="tncms-block"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.floydct.com",
  secureDomain: "floydct.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-sticky-side-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-rail","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/floydct.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1841951" class="tncms-block"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7204190279208104" data-ad-slot="6245877098"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1330038" class="tncms-block"><section id="block-1330038" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1330038 ">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1329961" class="tncms-block"><section id="block-1329961" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1329961 ">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=FLOYDCT&amp;publisher_url:floydct.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1330043" class="tncms-block padding-bottom"><section id="block-1330043" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=225%2C28 225w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/floydct.com/content/tncms/custom/image/63eec0bc-a822-11e6-a605-238901b454b5.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="332"
                height="41"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1535529" class="tncms-block"><section id="block-1535529" class="block emphasis-h4   " ><address>
    <strong>floydct.com</strong><br>
    197 South Lake Drive<br>
    Prestonsburg, KY 41653
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 606-886-8506<br>
        <strong>Email:</strong> <a href="mailto:cassadyr@gmail.com">cassadyr@gmail.com</a><br>
    
</address></section></div><div id="tncms-block-1330048" class="tncms-block padding-bottom"><div class="follow-links-1330048 default">
    
    <section id="block-1330048" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1330048 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/floydchronicle" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/floydchronicle/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.floydct.com",
  "sameAs" : ["https://www.facebook.com/floydchronicle","http://twitter.com/floydchronicle/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1329965" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1329965"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Floyd Chronicle & Times</a>, 129 Caroline Ave. Pikeville, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1931681" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1931681" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1931681');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        googletag.pubads().refresh([gptAdSlots['fixed-impact-bottom']]);
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.floydct.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.floydct.com%252Fopinion%252Finfrastructure-concerns-must-be-primary-in-present-political-discourse%252Farticle_3dd3734a-cb81-11ec-9b8a-d72c9d459b62.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3dd3734a-cb81-11ec-9b8a-d72c9d459b62")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["infrastructure", "quality of life", "work", "sociology", "economics", "company", "community", "concern", "politician", "internet"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1330046'),
            query_input = d.getElementById('site-search-1330046-term'),
            search_dropdown = d.getElementById('site-search-1330046-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1330046 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1330051').click(function(e){
                                        $('#weather-1330051 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/floydct.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>